CVE-2023-47619

CVSS 3.1 Score 6.5 of 10 (medium)

Details

Published Dec 13, 2023
Updated: Dec 19, 2023
CWE ID 918
CWE ID 200

Summary

CVE-2023-47619 is a cyber vulnerability that affects Audiobookshelf, a self-hosted audiobook and podcast server. Versions 2.4.3 and earlier allow users with update permission to read and delete arbitrary files, as well as send GET requests to arbitrary URLs and read the response. This vulnerability can result in information disclosure. At the time of publication, there are no available patches to remediate this issue. The affected products include t2Q2sA, t2Q2sB, t2Q2sC, t2Q2rI, t2Q2rJ, t2Q2rK, t2Q2rL, t2Q2rM, t2Q2rN, t2Q2rO, t2Q2rP, t2Q2rA, t2Q... (continued)

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-47619 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options