CVE-2023-4758

CVSS 3.1 Score 5.5 of 10 (medium)

Details

Published Sep 4, 2023
Updated: Sep 6, 2023
CWE ID 125
CWE ID 126

Summary

CVE-2023-4758 is a vulnerability categorized as CWE-126 (Buffer Over-read) that affects the GitHub repository gpac/gpac prior to version 2.3-DEV. The vulnerability has a base severity of MEDIUM with a base score of 5.5 according to NIST. It requires local access and user interaction to be exploited, but does not require any special privileges. The vulnerability poses a potential danger to organizations as it could lead to an availability impact, potentially allowing attackers to read beyond the bounds of a buffer. The affected products include various versions and components of the gpac/gpac repository, and remediation would involve updating to version 2.3-DEV or later.

Leverage our Vulnerability Intelligence module to secure your systems now - get detailed insights on CVE-2024-37364. Book your demo today.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-4758 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options