CVE-2023-4757

CVSS 3.1 Score 5.4 of 10 (medium)

Details

Published Jan 16, 2024
Updated: Jan 23, 2024
CWE ID 79

Summary

CVE-2023-4757 is a vulnerability that affects the Staff / Employee Business Directory for Active Directory WordPress plugin before version 1.2.3. This vulnerability allows users who have control over their entries in the LDAP directory to inject malicious JavaScript into the page, potentially targeting high-privilege users such as site admins. The vulnerability arises from the plugin's failure to sanitize and escape data returned from the LDAP server before rendering it on the page. The potential danger posed by this vulnerability is considered medium, with a base severity score of 5.4 out of 10, as reported by [email protected]. To remediate this vulnerability, organizations should update to version 1.2.3 or later of the plugin, which includes necessary security fixes to address this issue.

Leverage our Vulnerability Intelligence module to secure your systems now - get detailed insights on CVE-2024-37364. Book your demo today.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-4757 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options