CVE-2023-47524

CVSS 3.1 Score 6.1 of 10 (medium)

Details

Published Nov 14, 2023
Updated: Nov 20, 2023
CWE ID 79

Summary

A vulnerability, named CVE-2023-47524, has been identified in the CodeBard's Patron Button and Widgets for Patreon plugin versions <= 2.1.9. This vulnerability is an unauthenticated reflected Cross-Site Scripting (XSS) issue that requires PHP 8.x. The risk score is 25, indicating a medium severity level. The base score is 6.1, with low impact on integrity and confidentiality and no impact on availability. User interaction is required to exploit this vulnerability, and it can be exploited over a network. To remediate this vulnerability, it is recommended to update the affected plugin to a version that addresses the issue. If left unpatched, this vulnerability poses a potential danger to organizations using vulnerable versions of the CodeBard's Patron Button and Widgets for Patreon plugin as it could allow attackers to execute malicious scripts in users' browsers, leading to various security risks.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-47524 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options