CVSS 3.1 Score 7.1 of 10 (high)


Published Nov 16, 2023
Updated: Nov 21, 2023


CVE-2023-47509 is a vulnerability categorized as Unauthenticated Reflected Cross-Site Scripting (XSS) in the ioannup Edit WooCommerce Templates plugin, affecting versions <= 1.1.1. This vulnerability has a base severity of HIGH and a base score of 7.1 out of 10. It requires user interaction and can be exploited over a network without the need for any privileges. The impact on integrity and confidentiality is low, with an impact score of 3.7 out of 10. It has been rated as a secondary type vulnerability with an exploitability score of 2.8 out of 10. The CVE poses potential danger to organizations using the affected plugin as it can allow attackers to inject malicious code into web pages, leading to unauthorized access or manipulation of user data. There is no information available on how to remediate this particular vulnerability at this time.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-47509 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options