CVE-2023-47458

CVSS 3.1 Score 9.8 of 10 (high)

Details

Published Jan 2, 2024
Updated: Jan 8, 2024
CWE ID 862

Summary

CVE-2023-47458 is a critical vulnerability that affects SpringBlade v.3.7.0 and earlier versions, allowing remote attackers to escalate privileges due to the absence of a permissions control framework. The affected products include mjsV8k, vVeTLc, and t0KDzo. To remediate this vulnerability, it is recommended to update SpringBlade to version 3.7.1 or later, which includes the necessary permissions control framework. This vulnerability poses a high danger to organizations as it can lead to unauthorized privilege escalation by remote attackers. It has a CVSS score of 9.8 out of 10 and impacts confidentiality, integrity, and availability.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-47458 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options