CVE-2023-4725

CVSS 3.1 Score 4.8 of 10 (medium)

Details

Published Oct 16, 2023
Updated: Nov 7, 2023
CWE ID 79

Summary

CVE-2023-4725 is a vulnerability found in the Simple Posts Ticker WordPress plugin before version 1.1.6. This vulnerability allows high privilege users, such as admins, to perform Stored Cross-Site Scripting (XSS) attacks, even when the unfiltered_html capability is disallowed. The affected products include t0TPsC, t0TPsB, t0TPsA, t0TPr_, t0TPr-, t0TPr9, and t0TPr8. To remediate this vulnerability, users should update their Simple Posts Ticker plugin to version 1.1.6 or later. The potential danger of this vulnerability is that it can allow attackers to inject malicious code into a website and potentially compromise the security and integrity of the organization's data and systems.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-4725 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options