CVE-2023-47244

CVSS 3.1 Score 7.5 of 10 (high)

Details

Published Nov 23, 2023
Updated: Nov 30, 2023
CWE ID 200

Summary

CVE-2023-47244 is a vulnerability known as "Exposure of Sensitive Information to an Unauthorized Actor" in Omnisend Email Marketing for WooCommerce by Omnisend. This vulnerability affects Email Marketing for WooCommerce by Omnisend versions from n/a through 1.13.8. The vulnerability exposes sensitive information to an unauthorized actor, posing a high risk to organizations. The affected products include various versions of Email Marketing for WooCommerce by Omnisend. The base severity score is rated as HIGH, with a base score of 7.5 according to the National Vulnerability Database (NVD). Remediation steps and further details regarding the vulnerability are not provided in the given information.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-47244 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options