CVE-2023-4719

CVSS 3.1 Score 7.2 of 10 (high)

Details

Published Sep 6, 2023
Updated: Nov 7, 2023
CWE ID 79

Summary

CVE-2023-4719 is a vulnerability in the Simple Membership plugin for WordPress, affecting versions up to and including 4.3.5. This vulnerability allows for Reflected Cross-Site Scripting (XSS) attacks through the 'list_type' parameter. Attackers can inject arbitrary web scripts into pages if they can deceive users into taking certain actions, such as clicking on malicious links. The vulnerability has a base severity rating of HIGH with a base score of 7.2 according to the CVSS 3.1 scoring system. The impact of this vulnerability is rated as LOW for both integrity and confidentiality, and it does not require any privileges or user interaction. The affected products include various versions of WordPress plugins and themes. To remediate this vulnerability, users are advised to update their Simple Membership plugin to a version that includes the necessary input sanitization and output escaping to prevent XSS attacks.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-4719 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options