CVE-2023-47161

CVSS 3.1 Score 5.3 of 10 (medium)

Details

Published Dec 20, 2023
Updated: Dec 27, 2023
CWE ID 20

Summary

CVE-2023-47161 is a cyber vulnerability that affects IBM UrbanCode Deploy (UCD) versions 7.1 through 7.3.2.2. This vulnerability may occur due to mishandling of input validation of an uploaded archive file, leading to resource exhaustion and a denial of service. The affected products include mew_zb, mew_ze, mew_zf, ibeNHl, and several others. To remediate the vulnerability, it is recommended to update to the latest version of IBM UrbanCode Deploy. The potential danger posed by this vulnerability is that it can disrupt the availability of the affected systems and impact the organization's operations.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-47161 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options