CVE-2023-4716

CVSS 3.1 Score 5.4 of 10 (medium)

Details

Published Sep 22, 2023
Updated: Nov 7, 2023
CWE ID 79

Summary

CVE-2023-4716 is a vulnerability found in the Media Library Assistant plugin for WordPress, affecting versions up to and including 3.10. This vulnerability allows authenticated attackers with contributor-level and above permissions to execute arbitrary web scripts through the 'mla_gallery' shortcode. The issue arises from insufficient input sanitization and output escaping of user-supplied attributes, enabling the injection of malicious code into pages accessed by users. This vulnerability carries a risk score of 25 and has a base severity rating of MEDIUM according to NVD. The affected products include various versions of the sQquY series. To mitigate this vulnerability, users should update the Media Library Assistant plugin to a version beyond 3.10 once a patch is released. Failure to address this vulnerability could potentially lead to the execution of malicious scripts and compromise the security of an organization's WordPress website.

Leverage our Vulnerability Intelligence module to secure your systems now - get detailed insights on CVE-2024-37364. Book your demo today.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-4716 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options