CVE-2023-47043

CVSS 3.1 Score 7.8 of 10 (high)

Details

Published Nov 16, 2023
Updated: Nov 22, 2023
CWE ID 125

Summary

CVE-2023-47043 is an out-of-bounds read vulnerability that affects Adobe Media Encoder versions 24.0.2 and earlier, as well as 23.6 and earlier. This vulnerability occurs when parsing a crafted file, potentially leading to a read beyond the allocated memory structure. An attacker could exploit this vulnerability by tricking a user into opening a malicious file, allowing them to execute code in the context of the current user. The affected products include nBIOto, c840Ij, b0ybMj, j1gFGG, faE9_E, faE9_F, faE9_G, faE9_H, thRTC2, jozFW8, jozFW9, jozFW-, thRTC1, jozFW_, faE9_I, sDAFU1, jozFW6, ekBdd8, aH6VmR, jozFW7, and aH6VmQ. It is important for organizations to remediate this vulnerability by updating to a patched version of Adobe Media Encoder to mitigate the potential risks associated with unauthorized code execution and compromise of user data.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-47043 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options