CVE-2023-4697

CVSS 3.1 Score 8.8 of 10 (high)

Details

Published Sep 1, 2023
CWE ID 269

Summary

The vulnerability with the CVE ID CVE-2023-4697 is an instance of Improper Privilege Management in the GitHub repository usememos/memos prior to version 0.13.2. This vulnerability affects multiple products, including pej4SB, pdzLxO, pdzLxP, pdzLxW, pdzLxX, pdzLxU, pdzLxV, and others. The risk score for this vulnerability is 65 out of 100. The base severity is rated as HIGH with a score of 8.8 according to the NVD. The potential danger it poses to organizations includes high integrity and confidentiality impact. To remediate this vulnerability, organizations should update to version 0.13.2 or newer of the usememos/memos GitHub repository. Note: The information provided above has been compiled based on the given data and does not include any additional sources or context beyond the provided text.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-4697 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options