CVE-2023-46942

CVSS 3.1 Score 7.5 of 10 (high)

Details

Published Jan 13, 2024
Updated: Jan 19, 2024
CWE ID 287

Summary

CVE-2023-46942 is a cyber vulnerability that affects the NPM package @evershop/evershop before version 1.0.0-rc.8. It is characterized by a lack of authentication, allowing remote attackers to gain access to sensitive information by exploiting improper authorization in GraphQL endpoints. The vulnerability has a high base severity rating of 7.5 and a confidentiality impact of HIGH. It does not require any privileges or user interaction to exploit and can be carried out over a network. The affected products include 'tyFUCe', 'tyFUCf', 'tyFUCc', 'tyFUCd', 'tyFUCb', 'tyFUCm', 'tyFUCk', 'tyFUCl', 'tyFUCi', 'tyFUCj', 'tyFUCg', and 'tyFUCh'. Remediation measures are not specified in the available information, and the potential danger it poses to organizations lies in the unauthorized access to sensitive data that could result from its exploitation.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-46942 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options