CVE-2023-46914

CVSS 3.1 Score 9.8 of 10 (high)

Details

Published Feb 7, 2024
Updated: Feb 14, 2024
CWE ID 89

Summary

CVE-2023-46914 is a SQL Injection vulnerability found in the RM bookingcalendar module for PrestaShop versions 2.7.9 and earlier. This vulnerability allows remote attackers to execute arbitrary code, escalate privileges, and obtain sensitive information through ics_export.php. The affected products are ujPhRp and ujPhRq. To remediate this vulnerability, it is recommended to update PrestaShop to version 2.7.10 or later, which includes a fix for the SQL Injection issue. If left unpatched, this vulnerability poses a high danger to organizations as it can lead to unauthorized access, data manipulation, and potential compromise of sensitive information.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-46914 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options