CVE-2023-46865

CVSS 3.1 Score 7.2 of 10 (high)

Details

Published Oct 30, 2023
Updated: Nov 29, 2023
CWE ID 94

Summary

CVE-2023-46865 is a high-severity vulnerability that affects the crater software through version 6.0.6. The vulnerability allows a superadmin to execute arbitrary PHP code by inserting it into an image/png IDAT chunk of a Company Logo image via the /api/v1/company/upload-logo endpoint in CompanyController.php. This vulnerability has a base severity score of 7.2 and affects multiple products, including leuuAz, leuuAy, leuuAx, mDzzyU, mDzzyV, and others. The exploitation requires high privileges, occurs over the network, and has a significant impact on integrity and confidentiality. Remediation for this vulnerability is not mentioned in the provided information.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-46865 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options