CVE-2023-46852

CVSS 3.1 Score 7.5 of 10 (high)

Details

Published Oct 27, 2023
Updated: Nov 7, 2023
CWE ID 120

Summary

CVE-2023-46852 is a buffer overflow vulnerability in Memcached versions before 1.6.22. This vulnerability occurs when processing multiget requests in proxy mode if there are many spaces after the "get" substring. The affected products include various versions of Memcached and other related software. The risk score for this vulnerability is 26, indicating a high level of risk. The base severity is rated as HIGH with a base score of 7.5, and the exploitability score is 3.9. The potential danger posed to an organization includes the possibility of unauthorized access or control over the affected systems, leading to potential data breaches or disruption of services. To remediate this vulnerability, organizations should update their Memcached installations to version 1.6.22 or later to mitigate the risk of exploitation.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-46852 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options