CVE-2023-46822

CVSS 3.1 Score 6.1 of 10 (medium)

Details

Published Nov 6, 2023
Updated: Nov 14, 2023
CWE ID 79

Summary

CVE-2023-46822 is a vulnerability that affects versions of the Visser Labs Store Exporter for WooCommerce – Export Products, Export Orders, Export Subscriptions, and More plugin up to 2.7.2. It is classified as an 'Unauth. Reflected Cross-Site Scripting' vulnerability and has a risk score of 25. The vulnerability can be remediated by updating the affected plugin to a version above 2.7.2. The potential danger posed by this vulnerability is considered medium, with a base severity score of 6.1 out of 10. It requires user interaction and can lead to low integrity and confidentiality impact on the affected organization's network.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-46822 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options