CVE-2023-46817

CVSS 3.1 Score 9.8 of 10 (high)

Details

Published Nov 3, 2023
Updated: Nov 13, 2023
CWE ID 502

Summary

CVE-2023-46817 is a critical vulnerability that affects phpFox versions before 4.8.14. The issue lies in the improper sanitization of the url request parameter used in a call to the unserialize() PHP function. This allows remote and unauthenticated attackers to inject arbitrary PHP objects into the application, potentially leading to the execution of arbitrary PHP code. The vulnerability has a CVSS v3.1 base score of 9.8, indicating its severity. The affected products include various versions of phpFox and QtruRD, among others. To remediate this vulnerability, users should update their phpFox installations to version 4.8.14 or newer to ensure proper sanitization of input and prevent potential attacks against their organization's applications or systems.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-46817 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options