CVE-2023-46816

CVSS 3.1 Score 8.8 of 10 (high)

Details

Published Oct 27, 2023
Updated: Nov 7, 2023
CWE ID 94

Summary

CVE-2023-46816 is a Server Site Template Injection (SSTI) vulnerability that affects SugarCRM versions 12 before 12.0.4 and 13 before 13.0.2. This vulnerability allows an attacker with regular user privileges to inject custom PHP code via the GecControl action, due to missing input validation. The affected products include various versions of SugarCRM. To remediate this vulnerability, it is recommended to update to version 12.0.4 or 13.0.2 of SugarCRM as soon as possible. This vulnerability poses a high danger to organizations as it allows attackers to execute arbitrary code, potentially leading to unauthorized access, data breaches, and further compromise of the system's integrity and confidentiality.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-46816 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options