CVE-2023-46699

CVSS 3.1 Score 4.3 of 10 (medium)

Details

Published Dec 26, 2023
Updated: Jan 4, 2024
CWE ID 352

Summary

CVE-2023-46699 is a Cross-Site Request Forgery (CSRF) vulnerability found in the User settings page of GROWI versions prior to v6.0.0. This vulnerability affects various products, including gTuh2y, gTuh2z, gTuh2w, and many others. If a user visits a malicious page while logged in, their settings can be modified without their intention. The risk score for this vulnerability is 10, with a base severity of MEDIUM. To remediate this vulnerability, users should update their GROWI software to version 6.0.0 or higher. The potential danger posed to organizations is that an attacker could exploit this vulnerability to manipulate user settings and gain unauthorized access or perform malicious actions on the affected systems.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-46699 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options