CVE-2023-4664

CVSS 3.1 Score 8.8 of 10 (high)

Details

Published Sep 15, 2023
Updated: Nov 30, 2023
CWE ID 276

Summary

CVE-2023-4664 is an Incorrect Default Permissions vulnerability found in Saphira Connect version 9 and earlier. This vulnerability allows for Privilege Escalation. The risk score associated with this vulnerability is 65, indicating a high potential danger to organizations. The base severity is rated as HIGH, with a base score of 8.8. Exploitation of this vulnerability requires low privileges and no user interaction, making it particularly concerning. The impact includes high integrity and confidentiality impacts, as well as availability impact. It is recommended that organizations using Saphira Connect update to the latest version to remediate this vulnerability and mitigate the associated risks.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-4664 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options