CVE-2023-46625

CVSS 3.1 Score 4.3 of 10 (medium)

Details

Published Nov 13, 2023
Updated: Nov 16, 2023
CWE ID 352

Summary

CVE-2023-46625 is a Cross-Site Request Forgery (CSRF) vulnerability found in the DAEXT Autolinks Manager plugin versions <= 1.10.04. The vulnerability has a base severity rating of MEDIUM with a base score of 4.3 according to audit@patchstack.com. It requires user interaction and can be exploited over a network, posing a potential danger to organizations using the affected products. The vulnerability allows attackers to forge requests on behalf of authenticated users, potentially leading to unauthorized actions being performed. To remediate the vulnerability, organizations should update the DAEXT Autolinks Manager plugin to a version that is not affected by this CSRF vulnerability.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-46625 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options