CVE-2023-46620

CVSS 3.1 Score 8.8 of 10 (high)

Details

Published Nov 13, 2023
Updated: Nov 16, 2023
CWE ID 352

Summary

CVE-2023-46620 is a Cross-Site Request Forgery (CSRF) vulnerability found in Fluenx DeepL API translation plugin versions <= 2.3.9.1. This vulnerability has a high severity rating with a base score of 8.8 and impacts both confidentiality and integrity, posing a potential danger to organizations using the affected plugin. The exploitability score is 2.8, requiring user interaction and having no privilege requirements, making it accessible over the network. The vulnerability has not been modified since its discovery, and there is no specific analysis provided at this time. Organizations should update their Fluenx DeepL API translation plugin to the latest version to remediate this vulnerability and reduce the risk of potential CSRF attacks.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-46620 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options