CVE-2023-46617

CVSS 3.1 Score 5.4 of 10 (medium)

Details

Published Dec 18, 2023
Updated: Dec 20, 2023
CWE ID 352

Summary

CVE-2023-46617 is a Cross-Site Request Forgery (CSRF) vulnerability affecting AdFoxly - Ad Manager, AdSense Ads & Ads.Txt versions up to 1.8.5. This vulnerability has a risk score of 66 and a base severity of MEDIUM. It requires user interaction and can be exploited over the network. The impact is low in terms of integrity and confidentiality, with no requirements for privileges. The availability impact is also low. The CVE ID's vector string is CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:L/A:L. No analysis description or remediation steps are provided in the available information, and the potential danger to an organization remains unclear without further details on the specific exploitability and impact factors outlined in the source analysis.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-46617 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options