CVE-2023-46601

CVSS 3.1 Score 7.5 of 10 (high)

Details

Published Nov 14, 2023
Updated: Nov 20, 2023
CWE ID 284

Summary

CVE-2023-46601 is a vulnerability that affects COMOS, all versions. The vulnerability is categorized as CWE-284 (Improper Access Control) and has a high severity level with a base score of 7.5. The affected application lacks proper access controls in making the SQLServer connection, allowing an attacker to query the database directly and gain unauthorized access to sensitive information. The vulnerability has a CVSS vector string of CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N, indicating that it can be exploited over the network without requiring any privileges or user interaction. The potential danger this vulnerability poses to organizations is a compromise of confidentiality, as the attacker can access information that they should not have access to. It is recommended to apply appropriate patches or updates provided by the software vendor to remediate this vulnerability.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-46601 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options