CVE-2023-46505

CVSS 3.1 Score 6.1 of 10 (medium)

Details

Published Oct 27, 2023
Updated: Nov 3, 2023
CWE ID 79

Summary

CVE-2023-46505 is a Cross Site Scripting vulnerability found in FanCMS version 1.0.0. This vulnerability allows an attacker to execute arbitrary code by exploiting the content1 parameter in the demo.php file. The affected product is FanCMS version 1.0.0. To remediate this vulnerability, users should update to a patched version of FanCMS that addresses this issue. This vulnerability poses a medium danger to organizations as it can be exploited remotely over a network, requires user interaction, and can result in low integrity and confidentiality impact. The CVSS score for this vulnerability is 6.1 out of 10, indicating its severity.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-46505 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options