CVE-2023-46494

CVSS 3.1 Score 6.1 of 10 (medium)

Details

Published Dec 8, 2023
Updated: Dec 12, 2023
CWE ID 79

Summary

CVE-2023-46494 is a Cross Site Scripting vulnerability found in EverShop NPM versions before v.1.0.0-rc.5. It allows a remote attacker to obtain sensitive information by sending a crafted request to the ProductGrid function in admin/productGrid/Grid.jsx. This vulnerability affects multiple products, including tyFUCe, tyFUCf, tyFUCc, tyFUCd, tyFUCb, tyFUCi, tyFUCj, tyFUCg, and tyFUCh. The risk score is 26, with a base severity of MEDIUM and a base score of 6.1 according to the NVD. The potential danger it poses to an organization includes the possibility of an attacker gaining access to sensitive information through the exploitation of this vulnerability. Remediation should involve updating EverShop NPM to version v.1.0.0-rc.5 or later to mitigate the risk of exploitation.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-46494 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options