CVSS 3.1 Score 5.4 of 10 (medium)


Published Oct 16, 2023
Updated: Nov 7, 2023


CVE-2023-4646 is a vulnerability found in the Simple Posts Ticker WordPress plugin before version 1.1.6. This vulnerability allows users with the contributor role and above to perform Stored Cross-Site Scripting attacks. The affected products include t0TPsC, t0TPsB, t0TPsA, t0TPr_, t0TPr-, t0TPr9, and t0TPr8. To remediate the vulnerability, it is recommended to update the plugin to version 1.1.6 or later. The potential danger of this vulnerability is rated as medium severity, with a base score of 5.4 out of 10.


Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-4646 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options