CVE-2023-46407

CVSS 3.1 Score 5.5 of 10 (medium)

Details

Published Oct 27, 2023
Updated: Jan 30, 2024
CWE ID 125

Summary

CVE-2023-46407 is a vulnerability found in FFmpeg prior to commit bf814. This vulnerability allows for an out of bounds read via the dist->alphabet_size variable in the read_vlc_prefix() function. It affects various products such as Tt5HHl, ZT_lfu, TlUyF3, and more. To remediate this vulnerability, it is recommended to update FFmpeg to a version later than commit bf814. The potential danger this vulnerability poses to an organization is considered medium with a base severity rating of 5.5. It requires user interaction and has a high impact on confidentiality.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-46407 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options