CVE-2023-4635

CVSS 3.1 Score 6.1 of 10 (medium)

Details

Published Oct 21, 2023
Updated: Nov 7, 2023
CWE ID 79

Summary

CVE-2023-4635 is a vulnerability found in the EventON plugin for WordPress versions up to 2.2.2, which allows for Reflected Cross-Site Scripting (XSS) attacks through the 'tab' parameter. The issue arises due to inadequate input sanitization and output escaping. If an attacker can deceive a user into taking action such as clicking on a link, they can inject arbitrary web scripts into pages that execute without authentication. This vulnerability affects various products, including tKactA, tKactB, and tKactD. To remediate this vulnerability, users should update their EventON plugin to a version beyond 2.2.2. The danger posed by this vulnerability lies in the potential for unauthenticated attackers to execute malicious scripts on compromised websites, leading to unauthorized access or the manipulation of sensitive information.

Leverage our Vulnerability Intelligence module to secure your systems now - get detailed insights on CVE-2024-37364. Book your demo today.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-4635 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options