CVE-2023-46300

CVSS 3.1 Score 9.8 of 10 (high)

Details

Published Oct 22, 2023
Updated: Oct 31, 2023
CWE ID 116

Summary

CVE-2023-46300 is a cyber vulnerability that affects iTerm2 versions prior to 3.4.20. It allows for potential remote code execution due to mishandling of certain escape sequences related to tmux integration. Organizations can remediate this vulnerability by updating iTerm2 to version 3.4.20 or later. The danger posed by this vulnerability is rated as critical, with a base severity score of 9.8 out of 10. It does not require any privileges and has no user interaction required, making it exploitable over the network. The impact includes high integrity and confidentiality impacts, with an availability impact also being high.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-46300 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options