CVE-2023-4630

CVSS 3.1 Score 4.3 of 10 (medium)

Details

Published Sep 11, 2023
Updated: Sep 13, 2023
CWE ID 200

Summary

CVE-2023-4630 is a vulnerability affecting all versions of GitLab from 10.6 to 16.3.1. This vulnerability allows any user to read limited information about any project's imports. The affected products include various versions of aCOEI, cEGuw, aP1f, iwVpB, cU3ZT, c4rFj, cT1FO, Z07aS, kdw-VL, s23HZ, dVxX1, ZTmFK, sRkmC, ZB86j, mn3K4, fx28v, bfKW1, rXDzV and many more. To remediate the vulnerability, users are advised to update GitLab to version 16.3.1 or higher. This vulnerability poses a medium danger to organizations as it allows unauthorized access to limited project information and could potentially lead to further exploitation of sensitive data.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-4630 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options