CVE-2023-46189

CVSS 3.1 Score 4.3 of 10 (medium)

Details

Published Oct 25, 2023
Updated: Nov 1, 2023
CWE ID 352

Summary

CVE-2023-46189 is a Cross-Site Request Forgery (CSRF) vulnerability found in Simple Calendar – Google Calendar Plugin versions 3.2.5 and below. It affects a wide range of products. The vulnerability can be remediated by updating the plugin to a version higher than 3.2.5. This CSRF vulnerability poses a potential danger to organizations as it allows attackers to trick users into performing unintended actions on their behalf, potentially leading to unauthorized access or data manipulation. The risk score for this vulnerability is 66, indicating a medium level of severity.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-46189 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options