CVE-2023-46144

CVSS 3.1 Score 7.7 of 10 (high)

Details

Published Dec 14, 2023
Updated: Dec 21, 2023
CWE ID 494

Summary

CVE-2023-46144 is a vulnerability that affects PLCnext products. It allows a remote attacker with low privileges to compromise the integrity of the affected engineering station and connected devices. The vulnerability occurs due to a download of code without an integrity check. To remediate this vulnerability, users should apply the necessary patches or updates provided by the product vendor. The potential danger posed by this vulnerability is high, as it can lead to unauthorized access and manipulation of critical systems, compromising the security and functionality of an organization's infrastructure.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-46144 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options