CVE-2023-46134

CVSS 3.1 Score 9.8 of 10 (high)

Details

Published Oct 25, 2023
Updated: Nov 6, 2023
CWE ID 79

Summary

CVE-2023-46134 is a critical vulnerability that affects the D-Tale software prior to version 3.7.0. This vulnerability allows remote code execution, enabling attackers to run malicious code on the server. The issue has been patched in version 3.7.0 by disabling the "Custom Filter" input by default. To mitigate the vulnerability in earlier versions, it is recommended to only host D-Tale for trusted users. The potential danger of this vulnerability is high, as it can lead to unauthorized access and compromise of sensitive data stored on the server.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-46134 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options