CVE-2023-46097

CVSS 3.1 Score 8.0 of 10 (high)

Details

Published Nov 14, 2023
Updated: Nov 20, 2023
CWE ID 89

Summary

CVE-2023-46097 is a vulnerability identified in SIMATIC PCS neo (All versions < V4.1). The PUD Manager of affected products fails to properly neutralize user inputs, potentially enabling an authenticated adjacent attacker to execute SQL statements in the underlying database. This vulnerability has a base severity rating of HIGH, with a base score of 8.0. The privileges required for exploitation are low, and no user interaction is needed. The attack vector is through an adjacent network, and the impact includes high integrity and confidentiality impacts. To remediate this vulnerability, it is recommended to update affected products to version V4.1 or newer. This vulnerability poses a significant danger to organizations as it could allow unauthorized access and manipulation of the database, potentially leading to data breaches or other malicious activities.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-46097 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options