CVE-2023-46086

CVSS 3.1 Score 7.1 of 10 (high)

Details

Published Nov 30, 2023
Updated: Dec 6, 2023
CWE ID 79

Summary

CVE-2023-46086 is a vulnerability that affects the affiliate-toolkit WordPress plugin from version n/a through 3.4.3, developed by SERVIT Software Solutions. The vulnerability is classified as a 'Cross-site Scripting' (XSS) issue, specifically a Reflected XSS vulnerability. It has a base severity rating of HIGH with a base score of 7.1 according to the CVSS v3.1 system. The exploitability score is 2.8, and it requires user interaction to be exploited. The attack vector is through the network, and the impact on integrity and confidentiality is low while availability impact is also low. The affected products include various versions of the affiliate-toolkit plugin, such as t0RzZM, t0RzZN, t0RzZO, and others specified in the source text. To remediate this vulnerability, it is recommended to update the affiliate-toolkit WordPress plugin to version 3.4.4 or later once it becomes available from SERVIT Software Solutions. This vulnerability poses a potential danger to organizations using affected versions of the plugin as it could allow malicious actors to execute arbitrary code within a victim's browser session and potentially steal sensitive information or perform unauthorized actions on behalf of the user.

Leverage our Vulnerability Intelligence module to secure your systems now - get detailed insights on CVE-2024-37364. Book your demo today.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-46086 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options