CVE-2023-46058

CVSS 3.1 Score 4.8 of 10 (medium)

Details

Published Oct 24, 2023
Updated: Oct 30, 2023
CWE ID 79

Summary

CVE-2023-46058 is a Cross Site Scripting (XSS) vulnerability found in Geeklog-Core geeklog v.2.2.2, affecting the grp_desc parameter of the admin/group.php component. This vulnerability allows a remote attacker to execute arbitrary code by sending a crafted payload. The vulnerability has a Medium severity rating with a base score of 4.8 according to NVD@NIST.gov. It requires high privileges and user interaction is required for exploitation, posing a potential danger to organizations using the affected product. To remediate this vulnerability, it is recommended to update Geeklog-Core to the latest version available.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-46058 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options