CVSS 3.1 Score 5.4 of 10 (medium)


Published Oct 21, 2023
Updated: Oct 27, 2023


The CVE-2023-46054 vulnerability is a Cross Site Scripting (XSS) vulnerability found in WBCE CMS v.1.6.1 and earlier versions. This vulnerability allows a remote attacker to escalate privileges by exploiting a crafted script in the website_footer parameter of the admin/settings/save.php component. The affected products include 'bee3v9', 'bee3v8', 'bee3v_', 'bee3v-', 'k7AZBZ', 'k7AZBa', 'jhNhss', 'jhNhsq', 'jhNhsr', 't0Ik__', 'jhNhso', 'jhNhsp', 'tKacs6', 'jhNhsn', 'tKacs5', 't0IlH2', and more. The risk score for this vulnerability is 26, indicating a medium severity level. Organizations are advised to update their WBCE CMS to version 1.6.2 or later to remediate this issue. If left unpatched, this vulnerability poses a potential danger as it can be exploited by attackers to gain unauthorized privileges on the affected websites, compromising data integrity and confidentiality.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-46054 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options