CVE-2023-46019

CVSS 3.1 Score 6.1 of 10 (medium)

Details

Published Nov 13, 2023
Updated: Nov 16, 2023
CWE ID 79

Summary

CVE-2023-46019 is a Cross Site Scripting (XSS) vulnerability in Code-Projects Blood Bank 1.0's abs.php, allowing attackers to execute arbitrary code through the 'error' parameter. This vulnerability has a base severity of MEDIUM with a base score of 6.1 according to NVD. The affected product is t5UtHf, and the potential danger it poses includes low integrity and confidentiality impact. The exploitability score is 2.8, and user interaction is required for exploitation. The attack vector is through the network, and no privileges are required. The remediation steps for this vulnerability are not provided in the given information.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-46019 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options