CVE-2023-45901

CVSS 3.1 Score 8.8 of 10 (high)

Details

Published Oct 17, 2023
Updated: Oct 18, 2023
CWE ID 352

Summary

CVE-2023-45901, also known as Dreamer CMS v4.1.3, is a vulnerability that has been discovered in the software. Specifically, it contains a Cross-Site Request Forgery (CSRF) through the component /admin/category/add. The affected product is u-nM35. To remediate this vulnerability, organizations using Dreamer CMS v4.1.3 should consider applying the latest patch or version provided by the vendor. This vulnerability poses a high risk to organizations as it allows attackers to perform unauthorized actions on behalf of authenticated users, potentially leading to the compromise of integrity and confidentiality of data stored within the CMS system.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-45901 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options