CVE-2023-45847

CVSS 3.1 Score 4.3 of 10 (medium)

Details

Published Dec 12, 2023
Updated: Dec 14, 2023
CWE ID 400

Summary

CVE-2023-45847 is a vulnerability that affects Mattermost, specifically the Playbooks plugin. It occurs because Mattermost fails to check the length when setting the title in a run checklist, allowing an attacker to crash the Playbooks plugin by sending a specially crafted request. The vulnerability has a base severity of MEDIUM and a base score of 4.3. The exploitability score is 2.8, and it requires low privileges and no user interaction. The attack vector is through the network, and it has no impact on integrity or confidentiality. The vulnerability poses a potential danger to organizations using Mattermost Playbooks as it can lead to denial of service and resource exhaustion. Remediation measures have not been mentioned in the provided information.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-45847 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options