CVE-2023-45840

CVSS 3.1 Score 8.1 of 10 (high)

Details

Published Dec 5, 2023
Updated: Dec 12, 2023
CWE ID 494

Summary

CVE-2023-45840 is a data integrity vulnerability that affects Buildroot 2023.08.1 and Buildroot dev commit 622698d7847. This vulnerability allows a specially crafted man-in-the-middle attack to execute arbitrary commands in the builder. It is related to the `riscv64-elf-toolchain` package. The vulnerability has a base severity of HIGH with a base score of 8.1 according to the CVSS:3.1 scoring system. It poses a high risk to organizations as it can result in the compromise of confidentiality and integrity of data. There is currently no analysis description available for this vulnerability.

Leverage our Vulnerability Intelligence module to secure your systems now - get detailed insights on CVE-2024-37364. Book your demo today.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-45840 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options