CVE-2023-45764

CVSS 3.1 Score 5.9 of 10 (medium)

Details

Published Oct 25, 2023
Updated: Oct 28, 2023
CWE ID 79

Summary

CVE-2023-45764 is a secondary vulnerability categorized as an Auth. (admin+) Stored Cross-Site Scripting (XSS) vulnerability. It affects versions <= 8.0 of the Gopi Ramasamy Scroll post excerpt plugin. This vulnerability has a base severity of MEDIUM with a base score of 5.9 according to CVSS version 3.1. The privileges required for exploitation are HIGH, and user interaction is REQUIRED. The attack vector is through the NETWORK, and the impact on integrity and confidentiality is LOW. Remediation for this vulnerability is not provided in the information given, and there is no specific information about the potential danger it poses to an organization or its potential consequences.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-45764 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options