CVE-2023-45755

CVSS 3.1 Score 5.9 of 10 (medium)

Details

Published Oct 25, 2023
Updated: Oct 27, 2023
CWE ID 79

Summary

CVE-2023-45755 is a vulnerability categorized as a Secondary Cyber Vulnerability and has a base severity of MEDIUM with a base score of 5.9. It affects the BuddyBoss BuddyPress Global Search plugin versions <= 1.2.1, specifically an Auth. (admin+) Stored Cross-Site Scripting (XSS) vulnerability. The vulnerability requires HIGH privileges and user interaction on the network attack vector, with low impact on integrity and confidentiality. The CVSS vector string is CVSS:3.1/AV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:L. Remediation for this vulnerability is not mentioned, and there is no information about potential danger to organizations provided in the available data sources.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-45755 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options