CVE-2023-45655

CVSS 3.1 Score 8.8 of 10 (high)

Details

Published Oct 16, 2023
Updated: Oct 19, 2023
CWE ID 352

Summary

CVE-2023-45655 is a Cross-Site Request Forgery (CSRF) vulnerability found in the PixelGrade PixFields plugin versions <= 0.7.0. This vulnerability affects the tEK8qD product and has a base severity rating of HIGH with a base score of 8.8. The exploitability score is 2.8, and it requires user interaction for the attack to occur. The impact of this vulnerability is also rated as HIGH, with potential integrity and confidentiality impacts on the affected organization. The attack vector is through the network, and it does not require any privileges to be exploited. To remediate this vulnerability, organizations should update their PixelGrade PixFields plugin to a version higher than 0.7.0 to mitigate potential risks to their systems and data security.

(Note: The provided paragraph is based on the information extracted from the given text without any additional sources.)

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-45655 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options