CVE-2023-45646

CVSS 3.1 Score 5.4 of 10 (medium)

Details

Published Oct 25, 2023
Updated: Oct 27, 2023
CWE ID 79

Summary

CVE-2023-45646 is a Primary Cyber Vulnerability that affects the Henryholtgeerts PDF Block plugin versions <= 1.1.0, potentially leading to Stored Cross-Site Scripting (XSS) attacks. The vulnerability has a base severity of MEDIUM with a CVSS score of 5.4. It requires LOW privileges and user interaction is REQUIRED for exploitation. The attack vector is through the network, and it has low impact on integrity and confidentiality. Remediation steps are not provided in the information available, and the potential danger it poses to an organization may include unauthorized access to sensitive information and potential manipulation of web content.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-45646 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options