CVE-2023-45637

CVSS 3.1 Score 7.1 of 10 (high)

Details

Published Oct 25, 2023
Updated: Oct 27, 2023
CWE ID 79

Summary

CVE-2023-45637 is an unauthenticated reflected cross-site scripting (XSS) vulnerability found in versions <= 3.1.5 of the EventPrime EventPrime – Events Calendar, Bookings and Tickets plugin. This vulnerability affects multiple products, including rfX4BV, rfX4BU, tK3bfX, and many others. The risk score for this vulnerability is 26 and the base severity is rated as HIGH. The exploitability score is 2.8 with a base score of 7.1. Remediation for this vulnerability is not provided in the information provided. The potential danger it poses to an organization includes the risk of unauthorized access to sensitive information or the ability for attackers to inject malicious code into web pages viewed by users of affected products.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-45637 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options