CVE-2023-45510

CVSS 3.1 Score 7.5 of 10 (high)

Details

Published Oct 12, 2023
Updated: Oct 18, 2023

Summary

CVE-2023-45510, also known as tsMuxer version git-2539d07 vulnerability, affects the tDai9a product. The vulnerability is categorized as a high-severity issue with a base score of 7.5 and an exploitability score of 3.9. It is an alloc-dealloc-mismatch error related to operator new [] vs operator delete in the software version mentioned. The vulnerability has a low attack complexity and does not require any privileges or user interaction. It can be exploited remotely via the network, potentially leading to a high impact on availability. Remediation steps or further details regarding the danger it poses are not provided in the available information from NVD@NIST.gov.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-45510 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options